Page 3 sur 3

Re: Alcyone-Pleiades-COMFIE-RTex-RT2012 sous linux ?

Posté : 11 janv. 2018 21:42
par olivir
Bonjour tout le monde,

Pour info, Pléiades 4 fonctionne toujours dans ma machine virtuelle sous Linux. Mais une erreur est levée que je n'ai pas encore réussi à faire disparaître. :/

Image

Je n'ai pas trouvé, non plus, ce qui ne fonctionne pas. :O

Re: Alcyone-Pleiades-COMFIE-RTex-RT2012 sous linux ?

Posté : 19 janv. 2018 16:54
par Vince29
Bonjour,

J'ai donc testé sur ma machine équipé de linux mint 17 avec cette fameuse virtual box. cela fonctionne très bien. j'ai quelques soucis en seamless mode mais je pense que cela doit être lié à ma carte graphique AMD. Je ne pense pas pouvoir résoudre ce problème. Je fonctionne du coup sur deux écran, avec un dédié à la VM.

Jusqu'à maintenant j'avais le même problème de DLL manquant : api-ms-win-crt-runtime-l1-1-0.dll.
Je n'arrivait pas non plus à installer correctement la vertion de "Redistribuable C++ pour Visual Studio 2015"

J'ai résolu le problème en installant le SP1 de Windows (dans mon cas, il s'agit de Windows 7) (mise à jour KB976932). puis en faisant une mise à jour de windows (installation KB2999226). J'ai ensuite réinstallé la version de "Redistribuable C++ pour Visual Studio 2015" correctement. cela à corriger le bug et je ne vois plus le message d'erreur.

Re: Alcyone-Pleiades-COMFIE-RTex-RT2012 sous linux ?

Posté : 24 janv. 2018 16:38
par olivir
Merci, Vincent de partager ton expérience. J'ai remarqué aussi que selon la version de Win 7, on avait ou pas ce souci. Faudrait que je trouve pourquoi :/