"La zone suivante n'est pas connectée au projet : xxx&a

Posez vos questions sur l'utilisation de la simulation thermique et énergétique dynamique

Modérateurs : Stephane_T, Renaud, Ludovic_B, Jean-Louis, Régis

Répondre
Avatar du membre
olivir
Légendaire
Messages : 1973
Enregistré le : 06 juil. 2007 21:31
Localisation : Enerco Conseils - Aquitaine
Contact :

"La zone suivante n'est pas connectée au projet : xxx&a

Message par olivir » 25 juil. 2007 18:38

Bonjour,

Pour prendre en compte directement grâce à Pléïades des débords de toiture, j'ai créé des pièces factices que j'ai définies comme l'Extérieur et pour lesquelles j'ai coché "Ne pas créer cette paroi sous Pléïades".

J'ai donc un niveau sous toiture qui ressemble à çà :

Image
Seule la pièce colorée en vert n'est pas virtuelle et existe...

çà fonctionne au niveau du rendu 3D :

Image

En revanche sous Pléïades, l'erreur "La zone suivante n'est pas connectée au projet : xxx" est levée. D'où cela vient-il ?
Olivier Martinez
Ingénieur Conseil Indépendant / Ex-formateur partenaire d'Izuba Énergies
Membre du Comité de Pilotage du Réseau Aquitain de la Construction Paille
Enerco Conseils - enerco.free.fr

Avatar du membre
Renaud
Administrateur
Messages : 1092
Enregistré le : 18 oct. 2006 17:01
Localisation : IZUBA énergies
Contact :

Message par Renaud » 26 juil. 2007 09:09

Bonjour,

Ce message s'affiche si une des zones contient des pièces qui n'ont pas de paroi en contact avec le reste du bâtiment.
Que contient la zone indiquée ?

De toute façon, ce n'est pas la bonne méthode pour prendre en compte les avancées de toiture sous forme de masque.

La toiture doit s'arrêter à la pièce réelle, et vous devez rajouter des casquettes pour prendre en compte ces avancées.
Renaud Mikolášek
Tel. support : +33 (0)4 67 18 62 20
mail : support@izuba.fr

IZUBA énergies
4 rue de Dublin, parc Aquatechnique
34200 Sète

Avatar du membre
olivir
Légendaire
Messages : 1973
Enregistré le : 06 juil. 2007 21:31
Localisation : Enerco Conseils - Aquitaine
Contact :

Message par olivir » 26 juil. 2007 10:30

Bonjour,

Donc impossible de créer des débords de toit sous Alcyone, il faut simuler cela sous Pléïades avec l'onglet "Masques intégrés" ?
Olivier Martinez
Ingénieur Conseil Indépendant / Ex-formateur partenaire d'Izuba Énergies
Membre du Comité de Pilotage du Réseau Aquitain de la Construction Paille
Enerco Conseils - enerco.free.fr

Avatar du membre
Renaud
Administrateur
Messages : 1092
Enregistré le : 18 oct. 2006 17:01
Localisation : IZUBA énergies
Contact :

Message par Renaud » 26 juil. 2007 11:04

Non, non, vous pouvez saisir les casquettes dans Alcyone dans les caractéristiques des parois.
Renaud Mikolášek
Tel. support : +33 (0)4 67 18 62 20
mail : support@izuba.fr

IZUBA énergies
4 rue de Dublin, parc Aquatechnique
34200 Sète

Avatar du membre
olivir
Légendaire
Messages : 1973
Enregistré le : 06 juil. 2007 21:31
Localisation : Enerco Conseils - Aquitaine
Contact :

Message par olivir » 26 juil. 2007 15:09

Ah oui effectivement merci ! :roll:

Mais est-il possible de générer des casquettes obliques comme sur la maison jointe en image plus haut ?

les casquettes que j'ai ajoutées ne rendent pas tout à fait compte de la réalité :

Image

Dernière petite question : l'effet d'une casquette se fait sur une seule paroi d'un seul niveau ou bien une casquette sur un niveau supérieur a un effet sur la paroi correspondante du niveau inférieur ?
Olivier Martinez
Ingénieur Conseil Indépendant / Ex-formateur partenaire d'Izuba Énergies
Membre du Comité de Pilotage du Réseau Aquitain de la Construction Paille
Enerco Conseils - enerco.free.fr

Avatar du membre
Renaud
Administrateur
Messages : 1092
Enregistré le : 18 oct. 2006 17:01
Localisation : IZUBA énergies
Contact :

Message par Renaud » 26 juil. 2007 16:46

Il n'est pas possible de gérer de casquette oblique, mais définir une casquette dont la position correspond au point le plus bas de la toiture revient au même.

L'effet de la casquette ne concerne que la paroi sur laquelle elle est définie. Il convient donc de définir à nouveau la casquette pour la niveau en-dessous si on juge que l'effet n'est pas négligeable.
Renaud Mikolášek
Tel. support : +33 (0)4 67 18 62 20
mail : support@izuba.fr

IZUBA énergies
4 rue de Dublin, parc Aquatechnique
34200 Sète

JM
Novice
Messages : 2
Enregistré le : 27 juil. 2007 09:08
Localisation : Bordeaux

Message par JM » 27 juil. 2007 13:11

Bonjour à tous (et à Max en particulier),

Merci d'avoir ouvert ce forum, c'est une excellente idée !

Depuis la dernière mise à jour de P+C, sur certains projets (qui tournaient très bien avant), moi aussi, le message "La zone suivante n'est pas connectée au projet : xxx" pour les 3 zones que compte le bâtiment.

Le bâtiment simulé est relativement simple, j'ai presque tout repris depuis le début et tout semble aller (toutes les pièces ont leurs parois en contact avec le reste du bâtiment) mais rien à faire !

Et ça marchait à merveille la semaine dernière !

Merci de votre aide !

Avatar du membre
Renaud
Administrateur
Messages : 1092
Enregistré le : 18 oct. 2006 17:01
Localisation : IZUBA énergies
Contact :

Message par Renaud » 27 juil. 2007 16:20

J'ai rajouté un contrôle pour prévenir justement si toutes les zones n'étaient pas interconnectées.
Mais je viens en effet découvrir que ce contrôle considère qu'aucune zone n'est connecté si la zone 1 n'est pas utilisée dans le projet.

En attendant le correctif, déplacez le contenu de l'une des zones vers la zone 1.
Renaud Mikolášek
Tel. support : +33 (0)4 67 18 62 20
mail : support@izuba.fr

IZUBA énergies
4 rue de Dublin, parc Aquatechnique
34200 Sète

ECEIE
Spécialiste
Messages : 57
Enregistré le : 18 juil. 2007 13:23

même problemes même conséquences

Message par ECEIE » 20 sept. 2007 15:24

bonjour,

J'ai exactement le même problème, toute mes pièces sont interconnectées entre elles et la zone 1 est utilisée.
et rien à faire ca ne fonctionne pas.

Avatar du membre
Renaud
Administrateur
Messages : 1092
Enregistré le : 18 oct. 2006 17:01
Localisation : IZUBA énergies
Contact :

Message par Renaud » 25 sept. 2007 10:09

Envoyez moi votre sauvegarde que je vérifie.

Meilleures salutations
Renaud Mikolášek
Tel. support : +33 (0)4 67 18 62 20
mail : support@izuba.fr

IZUBA énergies
4 rue de Dublin, parc Aquatechnique
34200 Sète

Anne
Confirmé
Messages : 14
Enregistré le : 10 juil. 2007 07:06

Message par Anne » 25 sept. 2007 13:49

j'ai eu le même problème (parfois sur gros projet) quand j'isole des pièces dans une nouvelle zone sous pleiade...

j'ai fermé mon projet et je l'ai réouvert : la simulation s'est lancée avec ces nouvelles zones...
manip que je fais svt sur bug et qui marche pas mal...
Anne

Avatar du membre
Renaud
Administrateur
Messages : 1092
Enregistré le : 18 oct. 2006 17:01
Localisation : IZUBA énergies
Contact :

Message par Renaud » 26 sept. 2007 14:55

Je viens de mettre une nouvelle version (2.7.9) en ligne qui corrige (entre autres) ce problème.

Meilleures salutations
Renaud Mikolášek
Tel. support : +33 (0)4 67 18 62 20
mail : support@izuba.fr

IZUBA énergies
4 rue de Dublin, parc Aquatechnique
34200 Sète

Répondre